log in | register | forums
Show:
Go:
Forums
Username:

Password:

User accounts
Register new account
Forgot password
Forum stats
List of members
Search the forums

Advanced search
Recent discussions
- !OBrowse reviewed (News:10)
- Aemulor (Gen:16)
- DDE reaches release 28 and above (News:)
- Elesar quicks dispels stormy clouds (News:2)
- RISC OS London Show 2017 - Notes from the talks (News:2)
- RISC OS London Show 2017 (News:)
- RISC OS London Show 2017 - Pictures (News:)
- October News (News:2)
- Retrospective thoughts on 12 months of Titanium ownership (News:4)
- RISC OS London Show 2017 (News:1)
Latest postings RSS Feeds
RSS 2.0 | 1.0 | 0.9
Atom 0.3
Misc RDF | CDF
Site Search
 
Article archives
The Icon Bar: General: A3000 - stuck on black screen with prompt
 
  A3000 - stuck on black screen with prompt
  googleninja (22:16 12/3/2016)
  PaulV (09:20 13/3/2016)
    googleninja (21:42 15/3/2016)
      PaulV (16:19 19/3/2016)
        googleninja (20:03 25/3/2016)
          googleninja (21:16 26/3/2016)
 
david hamilton-grey Message #123802, posted by googleninja at 22:16, 12/3/2016
Member
Posts: 7
just switched on my a3000 and it goes to a black screen with a prompt.. doesnt go to desktop and doesnt make the customary beep when you switch it on.. any ideas, im gutted..
  ^[ Log in to reply ]
 
Paul Vernon Message #123803, posted by PaulV at 09:20, 13/3/2016, in reply to message #123802
Member
Posts: 135
Have you checked our replaced the battery ever? Try doing a power on whilst holding the DEL key down.

As for battery maintenance, check out http://www.retro-kit.co.uk/page.cfm/content/Acorn-BBC-A3000-Battery-Maintenance/

Paul

[Edited by PaulV at 09:20, 13/3/2016]
  ^[ Log in to reply ]
 
david hamilton-grey Message #123804, posted by googleninja at 21:42, 15/3/2016, in reply to message #123803
Member
Posts: 7
yes, did that and it worked.. but only for a while. it sometimes comes on with no problems, othertimes it comes up with an error and other times it just goes to supervisor prompt.. holding del key down doesnt fix it everytime. battery is in good physical looking condition, may even be a replacement at somepoint, its shiny, zero corrosion anywhere.. could it be something else??
  ^[ Log in to reply ]
 
Paul Vernon Message #123806, posted by PaulV at 16:19, 19/3/2016, in reply to message #123804
Member
Posts: 135
Even if the battery looks good, it sounds like it's not holding charge. It's entirely possible that someone the del key doesn't work. I've had this on my a3000. Your best option is to replace the battery, see it leaving it on charge for a while then fixes the issue. If not, it's possible the CMOS chip is failing but not quite failed fully.

Paul
  ^[ Log in to reply ]
 
david hamilton-grey Message #123809, posted by googleninja at 20:03, 25/3/2016, in reply to message #123806
Member
Posts: 7
Even if the battery looks good, it sounds like it's not holding charge. It's entirely possible that someone the del key doesn't work. I've had this on my a3000. Your best option is to replace the battery, see it leaving it on charge for a while then fixes the issue. If not, it's possible the CMOS chip is failing but not quite failed fully.

Paul
im waiting for a parcel to arrive in the post with 4 new rom chips for it, will order a new battery at somepoint, hoping the new rom chips will sort it out. upgrading to risc os 3.1.1
will let you know if it solves the problem
  ^[ Log in to reply ]
 
david hamilton-grey Message #123812, posted by googleninja at 21:16, 26/3/2016, in reply to message #123809
Member
Posts: 7
Even if the battery looks good, it sounds like it's not holding charge. It's entirely possible that someone the del key doesn't work. I've had this on my a3000. Your best option is to replace the battery, see it leaving it on charge for a while then fixes the issue. If not, it's possible the CMOS chip is failing but not quite failed fully.

Paul
im waiting for a parcel to arrive in the post with 4 new rom chips for it, will order a new battery at somepoint, hoping the new rom chips will sort it out. upgrading to risc os 3.1.1
will let you know if it solves the problem
got my new risc os 3.11 and it has solved the problem.. the alarm clock is holding an alarm and autostarting every boot up.. woohoo happy days
  ^[ Log in to reply ]
 

The Icon Bar: General: A3000 - stuck on black screen with prompt